Yle-dl version bumped to 2.10.3 in pakki

2016-08-14

Yle-dl version 2.10.3 has been updated to pakki. The bad news is, that I had to make AdobeHDS a mandatory USE flag again because of yle-dl source refactoring. I'm looking into making it optional (and thus PHP a "soft" dependency) again, but it might take a while.